Still seeing simplified Characters!


#1

I have applied the traditional characters filter on my account but an still being shown simplified characters randomly. For example I can not get the traditional characters for 经济 to appear in my study list even though I manually created the list using traditional characters.
Any suggestions?? If I ban this word will it also ban the traditional form of it?


#2

When you change your character style setting it doesn’t remove any previously added characters even if they are in the opposing style. Any future writings will be added as traditional and not simplified. If you want to make sure that the traditional versions of things added in the past show up, you can set your list to add from the very beginning, which will add anything that had been skipped over (in this case traditional writings).

By the way, the traditional character option should be set in your account’s study options (opposed to the filters area on the study screen).

If you ban a simplified version of something it won’t ban the traditional.


#3

thank you for your reply. I’ll try your advice and see how I get on.


#4

p.s. what do you mean when you say “If you want to make sure that the traditional versions of things added in the past show up, you can set your list to add from the very beginning, which will add anything that had been skipped over (in this case traditional writings)”
I have been manually creating lists and only allowing skritter to add words from my new lists to study. Yet still simplified characters are being presented, randomly it seems. 90% of my new words are traditional and once in a while I will get the simplified new word added rather than the traditional.


#5

Hmm, I see what you mean. Would you be able to let me know of some examples of the simplified characters that are showing up in your new lists? I’ll see if I can spot what’s going on.


#6

Sure. For example, 声调 is shown, rather than 聲調. I have blocked this word and neither form of the word is appearing in my study. Other words include 厨房 rather than 廚房, and 客厅 rather than 客廳.

It seems like it ought to be easier to block simplified characters without affecting my traditional. When I manually create my lists the simplified character is automatically included. Can this auto inclusion be turned off?


#7

I noticed today that the traditional characters for the blocked simplified characters are now appearing in my study. The problem appears to be fixed.
Thank you for your help!
Your software is fantastic.


#8

Glad to hear things are working correctly now! :slight_smile:


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.