App crashes after two questions


#1

Hi Skritter team,

After I answer two questions (currently one writing question, one tone practice) the screen goes black and the app crashes (put’s me back to the SpringBoard/home screen).

Current attempts to fix:

  1. work past the problem on web version and then retry mobile app
  2. reboot the phone
  3. uninstall/reinstall Skritter from app store
  4. contact support (did so yesterday), got a message that my word list had been “nuked”, so I assume the ticket had some impact. But it just appeared to reload the word list like reinstalling

The issue still remains (no email reply from support was sent) and my word number to review is getting ever larger :wink: hope a fix can be found soon! Worried about this.

I also tried to join the beta but I get an error that it is no longer available after clicking the blue “install” button on Testflight (guessing this is a separate issue!)

Version: Latest Skritter from App Store (not beta)
Phone: iPhone X (latest version of iOS)


#2

Apologies to repost, noticed replies from staff on other posts but wanted to follow this up as I cannot use Skritter due to this currently and been a total of three days since I submitted the bug report (a day later I posted here) I have weekly private classes and shouldn’t fall behind with my words.

I introduced two more friends to Skritter just this week hoping the phrase 烂土豆 不禁夸 will not apply :wink: (just a joke, hope that this can be fixed promptly).


#3

Hi Ross! It looks like we’ve been in contact via email, so I’m sending a reply via email as well to keep everything together :smile: :

We’ll make sure you’re set up on the beta, and it also sounds like this might be related to a bugged vocab item in which case we should be able to fix this up on the non-beta clients as well. I’m sending details via the email thread!


#4

Replied via email thanks for the help so far but still not fixed. Will post here later how it was resolved if so.


#5

Just got your email-- I’m glad to hear things are back up and running now! :slight_smile: I’m closing this thread to eliminate any potential confusion and will respond to the email thread.


#6